Too many monitoring e-mails sent
Resolved
Dec 04 at 02:54pm CET
We have identified the root cause of the problem: A bug in the symfony/messenger component caused delayed messages to be duplicated many times. We've verified that our fix works but please let us know, if you encounter any other issues. We are sorry for the inconveniences caused.
Affected services
Updated
Dec 04 at 12:17pm CET
We haven't found the reason for the issue yet but are able to partially reproduce the problem. We have disabled sending monitoring e-mails for now.
Affected services
Created
Dec 04 at 09:39am CET
A few customers have reported that they have received hundreds of monitoring e-mails. We are currently investigating the issue and will report back as soon as we have more information. trakked itself seems to run smoothly and is currently not affected.
Affected services