Back to overview
Degraded
Updates not possible
Feb 19 at 09:01am CET
Affected services
app.trakked.io
Resolved
Feb 20 at 07:23am CET
The problem has been fixed with Contao Manager 1.9.1 and everything is running as usual again.
Affected services
app.trakked.io
Created
Feb 19 at 09:01am CET
After updating the Contao Manager to version 1.9, it is currently not possible to perform an update via trakked. We are already working on a solution. We apologize for the inconvenience.
Affected services
app.trakked.io