Back to overview
Degraded
Uptime monitoring is not available
Mar 17 at 01:02pm CET
Affected services
app.trakked.io
Resolved
Mar 17 at 07:38pm CET
The problem has been fixed by UptimeRobot and all services are fully functional again
Affected services
app.trakked.io
Created
Mar 17 at 01:02pm CET
There are currently problems with our service provider UptimeRobot. We are therefore currently not receiving any monitoring data. The remaining functions of trakked are not affected.
Affected services
app.trakked.io