Updates with Git connection fail
Updated
May 08 at 09:24am CEST
Unfortunately, there is no response from GitHub yet. There is a current discussion on GitHub where new users are complaining about the problem every day.
https://github.com/orgs/community/discussions/157887
Affected services
app.trakked.io
Created
May 06 at 10:42am CEST
There are currently problems with updates when an installation is connected to a Git repository. The reason for this is a recent change to the rate limits by GitHub, which are now much stricter and prevent the commit. We assume that this is a temporary problem, as the behavior has already been reported by numerous GitHub users. There are many indications that the current restriction is due to an overly restrictive setting on the part of GitHub. We assume that GitHub will adjust the configuration in the near future and ask for a little patience until then.
Workaround:
To be able to continue to perform updates via trakked, we recommend temporarily disconnecting from the Git repository.
Affected services
app.trakked.io