Uptime monitoring is not available
Updated
Oct 01 at 02:46pm CEST
We are currently investing significant manpower to implement workarounds for newly emerging issues and to address them immediately. You can rest assured that we are doing everything possible to keep the impact for you as minimal as we can.
At this time, up and down notifications should be working. However, the display within the app may be affected.
Affected services
Updated
Sep 30 at 10:29am CEST
Although Uptime Robot is treating our request as a high priority, we do not currently have a timeframe for when the issue will be resolved.
Affected services
Updated
Sep 17 at 01:23pm CEST
Unfortunately, UptimeRobot informed us upon request that they have changed the parameters of their API without notice and we will have to make adjustments. We are working on a solution.
Affected services
Created
Sep 17 at 09:59am CEST
There are currently problems with our service provider UptimeRobot. We are therefore not receiving any monitoring data. The remaining functions of trakked are not affected.
Affected services