Back to overview
Degraded

Eingeschränkte Erreichbarkeit wegen DDoS

Jun 9, 2026 at 7:40am UTC
Affected services
app.trakked.io

Resolved
Jun 11, 2026 at 8:32am UTC

trakked ist wieder normal erreichbar. Sollten sich einzelne Manager-Verbindungen nicht automatisch verbinden, muss einmalig manuell neu verbunden werden.


trakked is back to normal. If some manager connections do not connect automatically, you will need to reconnect them manually once.

Updated
Jun 10, 2026 at 7:44am UTC

Das Problem ist leider noch nicht behoben und unser Server wird weiterhin attackiert. Unser Hoster cyon arbeitet aktuell an Gegenmaßnahmen. Bis dahin kann es weiterhin zu Einschränkungen kommen, etwa zu Verbindungsproblemen oder langsamen Reaktionszeiten.


Unfortunately, the issue is not yet resolved and our server is still under attack. Our hosting provider cyon is currently working on countermeasures. Until then, you may continue to experience limitations such as connection problems or slow response times.

Updated
Jun 9, 2026 at 2:43pm UTC

Die Lage hat sich beruhigt. Der Server wird aber weiterhin beobachtet.

Created
Jun 9, 2026 at 7:40am UTC

Aktuell kommt es aufgrund eines DDoS-Angriffs auf den Server zu einer eingeschränkten Erreichbarkeit. Der Hoster hat bereits Gegenmaßnahmen getroffen.


Due to a DDoS attack on the server, access is currently limited. The hosting provider has already taken countermeasures.